Second firmware live stream happening this weekend: viewtopic.php?f=13&t=3992
Help with building your Speeduino, installing it, getting it to run etc.
#43092
Hello everyone.
thanks to LAV1000 support ;)
Today I have reached a goal. :D
I was able to fix the ability of the injection and finally with IGBTs to fire the sparks at the coils on a test bench.
To understand how it works I used the bosch motronic in parallel.
Now I have a problem, I can't get the engine started.
With an oscilloscope I detected 70hz on the cranck speed.
So with a 60-2 it's about 1.2 laps per second.
map boards do not drop below 100 rpm.
how can I solve this problem?
Attachments
(40.85 KiB) Downloaded 3 times
By LAV1000
#43096
biandrea34 wrote:
Sun May 24, 2020 6:32 pm
Hello everyone.
thanks to LAV1000 support ;)
Today I have reached a goal. :D
I was able to fix the ability of the injection and finally with IGBTs to fire the sparks at the coils on a test bench.
To understand how it works I used the bosch motronic in parallel.
Now I have a problem, I can't get the engine started.
With an oscilloscope I detected 70hz on the cranck speed.
So with a 60-2 it's about 1.2 laps per second.
map boards do not drop below 100 rpm.
how can I solve this problem?
Are the speeduino and motronic wired to the same sensor ?
1.2 laps per second > 1.2x60 sec = 72 rpm, are you sure about this ?
Looks do me like a very low starting rpm.
It is better to measure time of one 60-2 cycle, most modern scopes have a feature fur this.
#43133
Yes, I have a doubt about the rev signal too.
I do a test, the signal coming from the cranck speed disrocts it to the AU4C then I send a digital to the bosc motronic.
The bosch motronic I kept, because it generates all the analog and digital signals, speeduino exploits them.
#43249
The bosch motronic is an Alfa Romeo 155 1.8 TV 8V, m1.7.
Is the control unit immediately after the distributors with two ignition coils with 4 lost spark exits with ignition module with a semi-sequential injection.
A bit like the wastespark of the speeduino.
I came up with an idea, use as a relay starter the ignition pulse of the motronic using IGBTs, then leave to speeduino the management of the engine.
That's because my problem is the start that the speeduino doesn't see the movement of the engine shaft.
Attachments
(5.7 MiB) Downloaded 3 times
User avatar
By Tom17
#43272
biandrea34 wrote:
Sat May 30, 2020 2:09 pm
You're asking, because it's a problem I've on my 75, speeduino fails to make the boot, must stand above 100 rpm that fails...
With restoration how are you put to 60%? :D
You'll have given him a nice wake-up call to the engine in the cooper, which was never responsive ;)
I'm not best placed to answer you, but i think , if you want ton run your alfa engine with sequential injection and ignition easily , the best thing to do it's to delete the twin spark system, plug one of the two spark plug hole in the head ( so use only one spark plug instead of two ) and use VW COP coil for exemple ( NGK red coil ) or all others available, as you want.
Set up parameter in tuner studio as a standard engine, and I think, you will find easily a base map to start with a good start and steady idle for your engine.

I fixed the timing problem, it has no jitter now. […]

New 202005 firmware

is it possible there's something particular in you[…]

Yes although a simple trigger for fuel only will s[…]

Startup Jaguar V12

Pleased you have sorted the issue buddy. Give a th[…]

Still can't find what you're looking for?