For discussion of Speeduino compatible boards designed / built by other members of the forum and for guidance around making such a board
By Zsoltee
#58339
I have contacted the manufaturer of the TinyWB and he said that my problem is lambda controller hardware related. He will send me a new one after holiday, but thats 2more weeks and in 3weeks this car needs to race on a rally stage.

So, i have borrowed my friends AEM UEGO lambda display, with analog 0-5V output. Can i connect this to the Rev2.2 board somehow?

Maybe an analog input in the 16PIN on the back of the ECU can handle this? What settings i need to change? Thanks in advance.
By Zsoltee
#58345
pazi88 wrote: Fri Aug 26, 2022 2:58 pm Yes there is O2 input at the 16pin connector. Just run signal wire (and signal ground to it) and configure it as ego sensor in TS.
Okay, thanks. :)
By diablospeed
#58410
I have a good new, V3.0B is ok.
My problem was due to a very bad TS configuration. Difficult adjustment on TPS mode, my set up with N54 intake and big throttle body does not help.
I used MAP mode, and i made a lot of adjustement.

There is one thing i don't understand, in full thottle, above 4k, the rpm needle oscillates (on the cluster)
User avatar
By jonbill
#58411
glad you made progress. I think oscillation of the gauge rally should mean that rpm is oscillating. do you have a log?
User avatar
By 8m3dy
#59200
Hi everyone. I noticed a few diodes missing in the BOM for v2.2 . D6 D7 D8 & D13. Is there a reason for them being there , may we omit them .
User avatar
By pazi88
#59295
8m3dy wrote: Sun Oct 30, 2022 9:31 pm Hi everyone. I noticed a few diodes missing in the BOM for v2.2 . D6 D7 D8 & D13. Is there a reason for them being there , may we omit them .
Those were just in case diodes to see if those help anything. Not there in older revisions. After some testing I have come in a conclusion that those will help, so I now added those to the BOM.
User avatar
By 8m3dy
#59307
pazi88 wrote: Wed Nov 02, 2022 3:21 pm Those were just in case diodes to see if those help anything. Not there in older revisions. After some testing I have come in a conclusion that those will help, so I now added those to the BOM.
I think I might have an older version BOM . Will check for the latest release. I managed to find an alternative for the zener diodes (original part 1N5919BG Zener : alternative 1n5339B ) it's way to big though so I kind of surface mounted them.
I started the car an idled it for about 20 seconds without the diodes (D6 D7 D8 & D13) as I'm not certain on their part numbers.
Thanks or the fast response Pazi88.
Last edited by 8m3dy on Wed Nov 02, 2022 8:17 pm, edited 1 time in total.
  • 1
  • 28
  • 29
  • 30
  • 31
  • 32
  • 35
Running a k24a2 w/o a chassis

Good point! I guess for starters, is there a trigg[…]

Have you tried Missing Tooth (crank) as a 2-1 wh[…]

BMW E23 M30B28

The issue got worse recently. From the logs I can […]

Cool. 8-) Yes, it's actually simple to do basic[…]

Still can't find what you're looking for?