Speeduino is now on Github Sponsors (Rather than Patreon): https://github.com/sponsors/noisymime
For any discussion not specifically related to your project
By shirtz
#46018
hi guys, i hope this is an easy one. sorry im a newb and i have searched.

i have the above in a mx5 and it wont get any power unless connected to my laptop - doesn't even have to be connected to tuner studio.

i asked the question on FB and lots of comments re dud voltage regulator and "LM7805". im looking at the ECU and i cant find LM7805 no matter how hard i squint! any help with locating it?

i note there is away to bypass it. is there anything else i should look at first? my soldering skills are very bad so id happily pay someone to do it for me if anyone is keen!
#46025
Ok, you can't bypass the 5v regulator, it must have a decent 5v supply!
You won't find an lm7805 as we don't use those! We use the low droput version the lm2940..

On the na6 I believe the mc33814 provides the 5v rail which is not something a novice should attempt to remove

If your soldering skills are that bad , pay someone to fix it. Email one of the suppliers a few do offer repair services.

See the snap shots of the PSU section of a na6 below and the vo4 that uses a LM reg
Attachments
Screenshot_20201024-075613.png
Screenshot_20201024-075613.png (196.27 KiB) Viewed 554 times
Screenshot_20201024-075757.png
Screenshot_20201024-075757.png (191.45 KiB) Viewed 554 times

Hi flat4power, Version 0.0.3 will be uploaded so[…]

Obd II 6G72

Paragraphs please! It is very hard to clearly und[…]

Thank you all for your input I have the simulator[…]

ECU for my Three Wheeler Project

Hi Maverick As you said, you should be ok with […]

Still can't find what you're looking for?