Help with building your Speeduino, installing it, getting it to run etc.
By Edraj
I have a NB2 Miata beta pnp from Speeduino and it has been working great until now. I recently had a main relay failure which resulted in no CEL/battery light on the dash and no fuel pump prime with the key set to ignition. I even plugged in the stock ECU to make sure it was not the Speeduino and got the same result. I have since replaced it and now I have a new issue. With the Speeduino plugged in and the key set to ignition there is still no CEL/battery light but the fuel pump does prime and the car starts. The only thing that doesn't work is the tachometer when the car is on. The confusing part is if the laptop is plugged in to the ECU, the tachometer will work.

I've had a quick look and couldn't see, do you hav[…]

Snake and Speeduino

Yeah, that should do it, as a distributor output ([…] VW

What is it you want comments on? its not a board t[…]

the file in attached

Still can't find what you're looking for?