Page 1 of 1

Problem with fuel pump outlet

PostPosted:Tue Oct 20, 2020 1:29 pm
by Maky1980
Hello When the engine is at 0 rev the fuel pump relay stays on and off continuously, when I rev it sometimes it stays on and sometimes it stays on and off but at a higher speed. Any idea what can happen? Thanks for your help.

Re: Problem with fuel pump outlet

PostPosted:Tue Oct 20, 2020 6:48 pm
by LPG2CV
What board, and what have got connected to what? :)

Re: Problem with fuel pump outlet

PostPosted:Wed Oct 21, 2020 1:28 pm
by Maky1980
LPG2CV wrote:
Tue Oct 20, 2020 6:48 pm
What board, and what have got connected to what? :)
Hi.

first of all thanks for your help.

-the board is a v0.4.3c

-A positive current has been connected to position 1 of the relay actuator, position 2 of the relay actuator to speeduino pin 37 (it has been set in the accessories tab of arduino pin5).

- 3.3v current was connected to another connector of the relay and its corresponding output to a led, and from this to the negative of the source.

attached a video:

https://drive.google.com/file/d/1C6ePPy ... p=drivesdk

thank you very much again

Re: Problem with fuel pump outlet

PostPosted:Wed Oct 21, 2020 3:34 pm
by LPG2CV
Did you mean pin 37! Thats pwm idle.

If you intended the vvt pin, its 38, and pin 4 in accessories.

Also change vvt to pin 45, to ensure there is no conflict.

Re: Problem with fuel pump outlet

PostPosted:Thu Oct 22, 2020 12:41 pm
by Maky1980
LPG2CV wrote:
Wed Oct 21, 2020 3:34 pm
Did you mean pin 37! Thats pwm idle.

If you intended the vvt pin, its 38, and pin 4 in accessories.

Also change vvt to pin 45, to ensure there is no conflict.
Hello again.

I did what he told me and the result is practically the same, now it blinks if there is no rev but when there is rev it turns on fixed as it should.

attached video:

https://drive.google.com/file/d/1Ca40RW ... p=drivesdk

thank you very much again.

Re: Problem with fuel pump outlet

PostPosted:Fri Oct 23, 2020 3:24 am
by theonewithin
You need to attach your tune and log of issue.

Re: Problem with fuel pump outlet

PostPosted:Fri Oct 23, 2020 9:53 am
by Maky1980
theonewithin wrote:
Fri Oct 23, 2020 3:24 am
You need to attach your tune and log of issue.
I have to study how this is done. As soon as I have it I will let you know. thank you very much.

Re: Problem with fuel pump outlet

PostPosted:Sat Oct 24, 2020 9:40 am
by Maky1980
Hello again.

I think I found the problem, it is the speedsim himself that is doing some strange things, I tested the signal directly with the car engine and everything is correct.

Thank you very much for your help.