For anything related to the 'official' Speeduino boards (Eg v0.3, v0.4 etc)
#56589
Remove one tooth. ie make it a missing tooth. that would make it a 24-1

originally a 24 tooth wheel - 1 missing.

ASSUMING it is at cam speed. And make sure your trigger is set at cam speed if you perform this modification

On my toyota V6 when I built it (3 years ago) i went through all this. Same tune as then. I run a 24 tooth dizzy, modified to be 2 x (12-1) ie 11 teeth, one missing, 11 teeth, one missing. But set at crank speed. you cannot run sequential at this setting. At the time it was the best I found.

Have fun
#57574
Well I replaced the Arduino board which seems to have solved my main issue. Can't get the engine fired up yet but check out the scope readings from last night! Looking good.

Blue = Ignition output
Green = Injector #6
Purple = Crank
Yellow = Cam
Attachments
IMG_20220628_212343.jpg
IMG_20220628_212343.jpg (3.12 MiB) Viewed 5322 times
#58157
I just wanted to make a post to tie this all up.

I ended up having two separate issues:

1: Somehow the Arduino board was damaged causing the injectors and ignition to fire sporadically. Replacing just the Arduino solved that problem.

2: The spark plugs were so fouled from failed starting attempts that the timing light wouldn't fire. I've never seen that one before lol.

I've switched from a distributor to a coil pack and swapped in some new plugs and the van is FINALLY RUNNING.

Ive made my own alternator controller and now it's time to get the fuel table dialed in. Thanks for all the help. I've learned more from this one car than I have with any other car I've tuned.

maybe, why? I'm sure the github docs are correct. […]

STM32 development

I can certainly build and upload master, which I d[…]

4age 16v smallport

Just an update on where this went as i hope this h[…]

Weird is correct. saw your post and understand. […]

Still can't find what you're looking for?