Speeduino is now on Github Sponsors (Rather than Patreon): https://github.com/sponsors/noisymime
For anything related to these forums itself including moderation, suggestions, artwork etc.
User avatar
By PSIG
#14451
Cool. And good to know there is no corruption or other issue from this oddity. Thanks for checking on it.
8-)
David

PS: I already checked for "bump" capability, and it is not available in my tools list even as 'last poster', but it seems beny's post mods invoked something to cause it. Does anyone else have a "bump" button?
By noisymime
#14452
Bump button should only appear on topics that you created I think. It's down the bottom when you're in that topic.
User avatar
By PSIG
#14454
OK, whatever, and I don't think it's important. I created this thread, and I am/have been last poster, and do not have/had any form of "bump" button I can find. It would be handy to know if we had one somehow; but again, it's not that important (to me anyway). I would think if previous posts were auto-bumped due to mods like Beny did, that Yachtsman's thread would be full of bump indicators. :lol:

David
By RichCreations
#14456
PSIG wrote:OK, whatever, and I don't think it's important. I created this thread, and I am/have been last poster, and do not have/had any form of "bump" button I can find. It would be handy to know if we had one somehow; but again, it's not that important (to me anyway). I would think if previous posts were auto-bumped due to mods like Beny did, that Yachtsman's thread would be full of bump indicators. :lol:

David
replying and deleting the reply, did not have any effect
By RichCreations
#14457
noisymime wrote:Bump button should only appear on topics that you created I think. It's down the bottom when you're in that topic.
I see no bump button in my ford 200 topic...
By noisymime
#14462
There's some weird criteria for it. There has to have been a certain number of days since the last post etc.

FWIW, it should appear on the little action menu at the bottom of a thread:
Image
By dazq
#14463
I just looked at my gpio post which ahmmm hasnt been updated since sept and as noisymime said there is a bump option in that toolset at the bottom next to post reply.
By noisymime
#14467
I am tempted to disable the feature anyway as it doesn't serve much purpose (You could just post another message...) and it is really bizarre the way it changes post dates. I don't think anyone would really miss it.
User avatar
By cx500tc
#14514
noisymime wrote:I am tempted to disable the feature anyway as it doesn't serve much purpose (You could just post another message...) and it is really bizarre the way it changes post dates. I don't think anyone would really miss it.
+1 that idea.

Hi Adam, I have an MX5 NB 1.6l from 98 should be […]

This is the current tune file....need to rename to[…]

Weird TPS+voltage problem

My first instinct is its wired incorrectly. Also a[…]

Wired as you told and I started the test mode. Has[…]

Still can't find what you're looking for?