Second firmware live stream happening this weekend: viewtopic.php?f=13&t=3992
Any questions you have before you begin buying, building and installing.
User avatar
By zoidberg
#41445
Hi there,
i just soldered my speeduino kit and it works like a charm except ignition channel 2
first i thought i fucked something up but debugging i found out that ignition channel 2 on the arduino never goes high.
which sucks a bit because i just need 2 channels for wasted spark but as the ignition channels cannot be reconfigured...
User avatar
By zoidberg
#41447
configured it for 0.4 i think i had it configured for no2c which resultet in it not working at all but now its 0.4
Should i create a new project and try it again?
User avatar
By zoidberg
#41449
no didn't help
was on speeduino 0.4 already. i even reflashed it with the last 2019 firmware but that didn't help either.
i suspect that that is an arduino problem not a speeduino one.
Sadly it seems impossible to remap the ignition outputs.
As only need 2.
User avatar
By zoidberg
#41453
speeduino 0.4.3.c
says tapr 1.0 and josh steward on the silkscreen

I just flashed a generic blink test programm and pin 38 and 40 are working.
with speeduino on the other hand and hardware testing through tuner studio 38 is not working.

@Stum So I got out there today and started to cra[…]

I fixed the timing problem, it has no jitter now. […]

New 202005 firmware

is it possible there's something particular in you[…]

Yes although a simple trigger for fuel only will s[…]

Still can't find what you're looking for?