Speeduino is now on Github Sponsors (Rather than Patreon): https://github.com/sponsors/noisymime
Help with building your Speeduino, installing it, getting it to run etc.
By RCP212
#46044
Hi.
Am trying to run ducati 848 2012 with 8-1 triger rotor. Is an L twin engine. The problem is vr signal look like reading unsteady because when cranking it seems the rhe triger 8-1 its not spining equal..when come to compresion stroke become slow. The cranking rpm around 200rpm.
Did try to take out the trigger wheel and make a test on the small dc motor and work find on the composite logger on 200-500rpm. But when i put back the engine and crank its shows no good reading . I assume this happen due to slow cranking on compression stroke. But does anyone any idea for better solution. The starter motor is good. Will upload some video so anyone can share idea how to solve this problem

Sory bad english..is nit my morher language.. :D
By RCP212
#46049
Ok.
Sory late reply since our timezone far enough.
Tooth log will post in a while. Am using NO2C and not using cam trigger stock instead am making a 8-1 trigger wheel mounted on the magnet flywheel . 8-1 just fine when off the sparkplug but if with sparkplug the cranking speed became weird like i said the compression stroke make the vr sensor read not event at all round..
By RCP212
#46050
LAV1000 wrote:
Sun Oct 25, 2020 6:27 pm
Can you post a toothlog ?

I have 944 and it uses a 48-2 at camspeed.
Are you sure your settings are ok ?
Does your 8-1 wheel run at crank or camspeed?
How is it running can you share me some setting for this.
48-2 cam also here but i still dont use this cam because dont know how to set it..i learn that this 848 camspeed one rotation 360° making 2 times TDC ..should i set on trigger setting cam only?
By RCP212
#46051
LAV1000 wrote:
Sun Oct 25, 2020 6:27 pm
Can you post a toothlog ?

I have 944 and it uses a 48-2 at camspeed.
Are you sure your settings are ok ?
Does your 8-1 wheel run at crank or camspeed?
And how to make the crank sensor/ cam sensor work..its has 3 wire. Red. Black. White still digging some info which pin is + / - / out
bosch 0261210
By LAV1000
#46055
Mine isn't running yet but test seems to be ok, also an NO2C.
OEM sensor on mine is 3 wire VR sensor, 2 wires are sensor 3th screen.
Can you post a picture of your sensor ?
In tuner studio you can set your toothed wheel to cam speed.
Crank turns 2 times faster then cam, ever 720 (2x360) crank gives a 360 cam rotation.

What type of ignition coils are you using ?
And how did you wire them ?
Are you getting sync losses ?
What happens if you keep spark plugs in but don't fire them.
To check if it is only compression or the spark which causes trouble.
Wil share settings but have to look them up and check.

Where in the world are you located ?
Honda B16A2 Trigger patterns

Thanks for the input guys... All of these waveform[…]

2CV 602 flat twin

@Edce You should really start your own project. :)[…]

if it has a CH340 USB chip, try a short USB cabl[…]

Subaru hard start

You need to post your tune and a log during issue […]

Still can't find what you're looking for?