Any questions you have before you begin buying, building and installing.
By master_pgl
#44185
Hi, I am using Raspberry PI 3 as a PC for tunerstudio.
The installation manual says to install libusb before installing speedyloader.

But where to get the libusb-0.1-4:i386 from?

Peter
User avatar
By Eric H
#44188
The :i386 portion if the library specifies the i386 architecture which you are not running.
Use whatever package manager your install in the rpi has to install the newest libusb.
Are you using raspbian or a debian derived system?
if so, "sudo apt-get install libusb" should work.
By master_pgl
#44192
I set this comand:
Code: Select all
sudo apt-get install libusb
but the answer is libusb not found.

I am using raspbian and have almost no idea about Linux, I can send commands but dont understand what they do.
SO I copied your line - thats it. I think I need the fline libusb at first, or should I change the folder to fire this command?
User avatar
By Eric H
#44200
OK, run this command and see which libusb is available.
apt-cache search 'libusb'

You might need to specify the version of libusb.
On this computer I get a bunch of non-matches plus
libusb-0.1-4 - userspace USB programming library
libusb-1.0-0 - userspace USB programming library
libusb-1.0-0-dev - userspace USB programming library development files
libusb-1.0-doc - documentation for userspace USB programming
libusb-dev - userspace USB programming library development files

I would have to run
sudo apt-get install libusb-1.0.0

ric355, were you ever able to get this sorted? I k[…]

Love that case, nice work on it!

Injector high signal

I hope I understand your question. Speeduino inje[…]

As another source, spark frequency is also divided[…]

Still can't find what you're looking for?