Speeduino is now on Github Sponsors (Rather than Patreon): https://github.com/sponsors/noisymime
For discussion of Speeduino compatible boards designed / built by other members of the forum and for guidance around making such a board
By iLeeeZi
#41247
Rocket wrote:
Sat Feb 29, 2020 7:10 pm
car runs on e85 so I was using lambda instead off afr, changed to afr and auto tune worked now fine, may be bug.
Are you running on the latest firmware? Auto tune was indeed broken before when using lambda but should work with January 2020 firmware if I didn't miss something.
By Rocket
#41249
iLeeeZi wrote:
Sat Feb 29, 2020 9:32 pm
Are you running on the latest firmware? Auto tune was indeed broken before when using lambda but should work with January 2020 firmware if I didn't miss something.
No, I had problems with sync lost wit few different versions, so o stayed if remember correctly with 1905.
By pazi88
#41252
Rocket wrote:
Sat Feb 29, 2020 7:10 pm
car runs on e85 so I was using lambda instead off afr, changed to afr and auto tune worked now fine, may be bug.
Ah ok. I have never tried using the lambda value in TS. I have juat stayed in lambda1= AFR 14.7 mode no matter is it e85 or regular gasoline because TS isn't really good with changing between different stoichiometric AFRs or lambda readings.
By pazi88
#41537
Ok, few problems that I have found. In case of m50tu, the Out2 connection between VR-conditioner and the board needs to be left out. Otherwise the cam signal won't work properly. This hasn't been much of a problem before, but new it's needed if you wan't to have sequential.

Also in case of m60, the jp14 needs to be connected also. It was missing in the list.

I will fix these to the next PCB revision, but if you have having problems with m50tu or m60, those might be the reasons for that (at least with rev. 2.0)
By kocene
#42099
Hi everyone, I just got a quick question. I am in the process of building this pcb but I just cant get my hands on the ERZ-V14D220. They are sold out everywhere and the time for them to be produced is like 16 weeks. Is there any substitution I can use instead? Like with different voltage or something. :?
By pazi88
#42102
There is lot of alternatives for that. For example at digikey: MOV-14D220K-ND, 495-6523-1-ND, 495-6522-1-ND etc.

You can use the "show similar" function to find alternatives.
By classicdaily
#42514
Have a 2.0 soldered together for an m42. Is the crank trigger angle the same as in the m50 cars?

Loaded the m50nv tune up but changed to sequential spark and 4 cylinder (along with a bunch of other things) but it’s not starting. Feels like timing is off.

I will count teeth tomorrow but wanted to ask here.

Nothing has to change for the m42 coil order does it ? I think I remember reading you (pazi) something about the order on the m44 plug wires.

Attached pic of it soldered up.
Attachments
E32BD08F-2259-4AA6-83C7-CEBB82D45B55.jpeg
E32BD08F-2259-4AA6-83C7-CEBB82D45B55.jpeg (521.26 KiB) Viewed 1276 times
By pazi88
#42519
-114 should be correct trigger angle for m42. And you should try with wasted cop ignition mode first and when that works, you can try sequential.
  • 1
  • 17
  • 18
  • 19
  • 20
  • 21
  • 24

It seem like no one is using it yet. So you should[…]

Yeah I think it needs one squirt at 0 and the othe[…]

@ MegaTun, Sorry for the late reply. For private r[…]

Lycoming IO-320 Project

Thanks! I have a Speeduino Teensy 3.5 8x8, I thin[…]

Still can't find what you're looking for?