New wiki and manual has launched! Check it out at http://wiki.speeduino.com
Any strange behaviour, crashing issues etc, post them here! Problems compiling the firmware should go in the General support section rather than here
Announcements
Title Statistics Last post
 Chat room reminder....
by cx500tc  - Sun Oct 02, 2016 12:00 am  - in: General
0 Replies 
22866 Views
by cx500tc
Sun Oct 02, 2016 12:00 am
Topics
Title Statistics Last post
 Reporting bugs
by noisymime  - Wed May 25, 2016 11:36 pm
21 Replies 
15678 Views
by PSIG
Mon Oct 21, 2019 3:04 pm
 Rpm Signal Dropout
by JSimpkin  - Fri Feb 14, 2020 10:29 pm
8 Replies 
119 Views
by LPG2CV
Mon Feb 17, 2020 10:36 pm
 Strange issues with crank signal
by mian3010  - Thu Nov 08, 2018 8:16 pm
18 Replies 
3765 Views
by theonewithin
Mon Feb 17, 2020 10:12 am
 Lambda delay and O2 sensor calibration
by Black Knight  - Fri Feb 07, 2020 8:41 pm
4 Replies 
328 Views
by Black Knight
Mon Feb 10, 2020 11:42 pm
 injector layout
by Fera  - Tue Feb 04, 2020 5:18 pm
2 Replies 
219 Views
by noisymime
Thu Feb 06, 2020 4:02 am
 Thermo fan issue
by Seke  - Sat Feb 01, 2020 6:52 pm
3 Replies 
205 Views
by Seke
Sun Feb 02, 2020 1:27 pm
 Help! GPIO with LCD I2C
by runis6  - Mon Jan 06, 2020 5:04 pm
1 Replies 
600 Views
by dazq
Mon Jan 06, 2020 7:17 pm
 Priming zero but inj2 squirts
by Ilotalo  - Tue Dec 31, 2019 8:03 pm
4 Replies 
368 Views
by Ilotalo
Fri Jan 03, 2020 2:17 pm
 not using correct timing advance
by turboimport95  - Sat Dec 14, 2019 11:18 pm
12 Replies 
912 Views
by Broke4speed
Thu Dec 26, 2019 7:43 pm
2 Replies 
480 Views
by Damouk
Mon Dec 16, 2019 7:18 pm
 Ignition output don’t work
by Vinicius Godoy  - Wed Dec 04, 2019 2:03 am
8 Replies 
940 Views
by Vinicius Godoy
Mon Dec 09, 2019 10:16 pm
 5 cylinder ignition issue
by ralfs.volis  - Mon Sep 30, 2019 2:42 am
18 Replies 
1825 Views
by ralfs.volis
Mon Nov 25, 2019 1:01 pm
 Battery voltage in tuner studio incorrect
by Tanis4457  - Sat Nov 16, 2019 9:20 pm
4 Replies 
429 Views
by Tanis4457
Sat Nov 16, 2019 10:30 pm
 Firmware Install
by Landy 87  - Sat Oct 19, 2019 9:34 am
10 Replies 
830 Views
by Broke4speed
Sat Nov 16, 2019 1:27 am
 AFR table is irrelevant.
by XPbIM3  - Thu Nov 07, 2019 5:53 am
2 Replies 
533 Views
by lsdlsd88
Sun Nov 10, 2019 9:42 am
 CLT and Tach dont work
by 69 Spitfire G10  - Sat Oct 19, 2019 4:12 am
4 Replies 
818 Views
by 69 Spitfire G10
Sat Oct 19, 2019 11:07 pm
2 Replies 
537 Views
by Vinicius Godoy
Sat Oct 12, 2019 12:07 pm
 Misfires at low load
by Seke  - Tue Sep 03, 2019 6:53 pm
35 Replies 
2967 Views
by PSIG
Tue Oct 01, 2019 3:39 pm
 Jeep grand cherokee 4.0l I6 no rpm signal
by pedro faia  - Fri Oct 20, 2017 8:21 am
9 Replies 
1409 Views
by gsune
Sun Sep 29, 2019 8:57 am
 Ignition trigger issue (Miata NB 1.6)
by RevZ  - Sun Mar 04, 2018 10:01 pm
46 Replies 
6859 Views
by PSIG
Tue Sep 24, 2019 2:11 pm
3 Replies 
730 Views
by PSIG
Sun Sep 08, 2019 3:23 pm
 After start issue
by Ilotalo  - Mon Sep 02, 2019 6:57 pm
3 Replies 
554 Views
by LPG2CV
Tue Sep 03, 2019 10:08 am
 Missing tooth sync problem
by PabloMuro  - Thu Aug 22, 2019 2:25 pm
0 Replies 
946 Views
by PabloMuro
Thu Aug 22, 2019 2:25 pm
 Megalog viewer table
by Damouk  - Mon Sep 24, 2018 8:06 pm
5 Replies 
1467 Views
by Ursidae
Mon Aug 12, 2019 6:14 am
 I have a little shut down glitch! :(
by runis6  - Sat Mar 30, 2019 2:08 pm
25 Replies 
3375 Views
by PSIG
Thu Aug 08, 2019 10:05 pm

looking for some knowledge from a speeduino user w[…]

I've been working on an ignition only board for my[…]

Rpm Signal Dropout

Perhaps post your tune, with a log taken from that[…]

recognize hall switch

I found the problem. in the old igniter box there […]

Still can't find what you're looking for?